How can we improve SuperBetter?

Award Your Hero... icons not showing!

When I go to award an achievement to my ally, I can put in the title and text and pic the color with no problem. I have the option to pick an icon but it doesn't display the icons so I have no idea which one I am picking. :(

This is in Firefox 12.0 on Mac. Haven't tried on Windows yet. Shut off my adblocker and flashblocker and still no luck.

22 votes
Sign in
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Mitch shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →


Sign in
Sign in with: facebook google
Signed in as (Sign out)
  • SereniTea commented  ·   ·  Flag as inappropriate

    Hi! I tried it on a Win 7 64 bit machine with Firefox (newest) and IE.

    In FF there's only squares with small circles in the middle that you can check or uncheck. The icons don't show, but you can see if you change the color - the hole square changes color.

    In IE ist even stranger: You see a small part of the icons, merely the rim, but then there's a big circle in the middle of each of them, for checking/unchecking. Color change worked.

    Google Chrome works just fine, so I posted an image on the boards for everyone :D

  • Mary commented  ·   ·  Flag as inappropriate

    p.s. Sorry, I'm also running Firefox 13.0 on Mac OS X Snow Leopard, if that helps. :)

  • Mary commented  ·   ·  Flag as inappropriate

    I cannot see the icons (let me know if you need a screenshot, and how to send it to you) on Firefox on Mac. However, they do display on Safari for Mac. I'm running Safari Version 5.1.7 (6534.57.2) on Mac OS X Snow Leopard.

  • Poing commented  ·   ·  Flag as inappropriate

    Also happening on Firefox 13 on Windows XP. Shows as a grey box with a radio button in the middle, box and button takes on the colour selected when colour is changed from default orange.

  • Anonymous commented  ·   ·  Flag as inappropriate

    This has been an ongoing problem for me as well. Just bullets. Firefox on Windows. With internet Explorer there is an enormous bullet with a shadow of the icon behind it.

  • Kocha commented  ·   ·  Flag as inappropriate

    I have this problem as well. My browser is also Firefox 12.0 on Mac.

Feedback and Knowledge Base