How can we improve SuperBetter?

Forum Links Offline: Error 526

The Forum links do not work.

20 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Hanna shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    11 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • ev commented  ·   ·  Flag as inappropriate

        Disappointed the forum's not working. Maybe create one offsite such as an FB group? Especially if, as alextee pointed out, this is an ongoing issue.

      • alextee commented  ·   ·  Flag as inappropriate

        Looks tome like the forums have been down for a long time - saw a thread about it from 2015. Frustrating.

      • farg commented  ·   ·  Flag as inappropriate

        I'm hoping I had the bad luck to sign up the moment this problem cropped up. I came here because of the NPR program about this game, but the constant error messages whenever I click a link... it is very discouraging.

        Please update your servers asap... and invalid SSL cert is usually pretty easy to fix. If you guys need funding... a donate button would yield results. You are doing good work here and people would contribute. I know I would.

      • Betty commented  ·   ·  Flag as inappropriate

        Love, love, love Drew's comment about getting a "social point" for reporting this... I think we all deserve one~!

      • Betty commented  ·   ·  Flag as inappropriate

        I just joined and was wondering the same thing... I thought perhaps I was missing something like putting in a credit card... YIKES>... if this is just some glitch, I'll be really glad, because I'd love to connect with others on this site.

      • jensmiles3 commented  ·   ·  Flag as inappropriate

        I’ve reported the error twice now. Always get an auto reply but nothing else. It seems odd that this support forum works but the rest of it does not. It’s really frustrating and disappointing. While I’m grateful the app is free and therefore have some patience, at least acknowledge the problem and respond with a specific statement.

      • Margaret commented  ·   ·  Flag as inappropriate

        Thirding (lol) it. I really want to find other SB members to connect with, but have no idea how to access the forums. Thanks.

      • Drew commented  ·   ·  Flag as inappropriate

        Thank you for saying something Hanna. I just started SB yesterday and noticed I can't get onto the forum but I was waiting for someone else to fix it. You get +1 social points from me!

      Feedback and Knowledge Base